Le Forum

PDF Creator | PDF Converter | PDF Software | Create PDF Recevoir en PDF

Merci pour ce thème

Pour tous se qui a un rapport avec le Thème Cool Vista pour PHP-Nuke.
 
 
Merci pour ce thème

Merci pour ce thème

Messagepar wil2505 » 27/02/2007 à 16:55

Salut je me presente!

Wilfried, je suis webmaster d'un site web qui contient 250membres

www.normandieoffroad.info

et depuis quelques heures je decourvre ton thème, qui est super bien!!!

Félicitation et MERCI pour ce travail.

j'ai juste un petit probleme le fond blanc ne s'affiche pas dans les blocs
wil2505
 

Messagepar cirvent » 27/02/2007 à 19:05

Salut,

j'ai été sur ton site est le fond des blocs est bien blanc !!!
CiRvEnT

:) Les Hommes naissent libres et égaux en droits :)
:( Après, ils se démerdent :(
Avatar de l’utilisateur
cirvent
Administrateur du site
 
Messages: 186
Inscription: 02/01/2006 à 01:00
Localisation: Libourne

Messagepar wil2505 » 27/02/2007 à 19:20

merci de ta reponse.

pour l'instant ils sont blanc car j'ai desactivé mon system de bloc cache


je le reactive
wil2505
 

Messagepar wil2505 » 27/02/2007 à 19:23

ben zut je conprend pas!! ca marche, c'est NIKEL!!!!


zut un petit probleme, j'ai mes icones sous mes articles que ce mettent a la ligne au lieu d'être côte / côte... mais uniquement sous IE7,, comment je peu resoudre ce probleme???

ahh oui est ce que je peu mettre une bannier plus grand di style 400x100??


merci encore pour la reponse
wil2505
 

Messagepar cirvent » 27/02/2007 à 20:40

resalut,

oui tu peu mettre un logo plus grand pour cela il te suffit de modifier le fichier header.html qui est dans "themes\CoolVista" tu mais la taille de ta banniere dans cette ligne au lieux des 300 et 100 :

<img name="logo" src="themes/CoolVista/images/logo.png" width="300" height="100" border="0" alt="$sitename">

pour ton problème d'icone cela viens du format des images se son des png le problème viens de la !!!! pour le régler il suffit de le transformer en gif !!!!

ps: Pourrai-tu m'envoyer le code pour rajouter les icones sous tes articles, que je les rajoute a mon thème sa me ferai gagner pas mal de temps ????
CiRvEnT

:) Les Hommes naissent libres et égaux en droits :)
:( Après, ils se démerdent :(
Avatar de l’utilisateur
cirvent
Administrateur du site
 
Messages: 186
Inscription: 02/01/2006 à 01:00
Localisation: Libourne

Messagepar Nasedo » 05/06/2007 à 06:14

Salut cirvent,

Merci pour ton theme qui est vraiment pas mal!

Je suis entrain de voir pour le mettre en place sur mon site mais tout comme Wil je constate quelques problèmes :

Les icones de NSN News ne s'aligne pas les unes à coté des autres sous IE7. je ne sais pas trop quel code tu as besoin, au pire je peut t"envoyer le module NSN News pour que tu essaye sur un site de test de ton coté ;)

Je souhaite modifié l'emplacement des images des topics (image des sujet de news), par défaut ils sont à droite, je souhaite les mettre à gauche. J'ai modifier la ligne :
Code: Tout sélectionner
<td width="100%" bgcolor="#ffffff"><a href="modules.php?name=News&amp;new_topic=$topic"><img src="$tipath$topicimage" border="0" alt="$topictext" title="$topictext" align="left" hspace="10" vspace="10"></a><font class="storycontent">$content</font></td>
                     </tr>
dans le fichier story_home.html, si ca marche nikel sous firefox, sous IE7 j'ai la news qui s'affiche en dessous de l'image et non à coté comme ca le devrai...

Ai-je oublié un truc?

[Edit] Bon en fait ca vient du fait que l'image est en *.png... Vraiment galère ce truc, si je passe les images en *.gif ca fait vraiment crado, tu pense que ce problème peut être corrigé? C'est vraiment dommage car sans ca le thème est parfait!
Dernière édition par Nasedo le 09/06/2007 à 19:00, édité 1 fois.
Nasedo
 

Messagepar cirvent » 05/06/2007 à 20:52

salut,
je suis deja tomber sur se problème et je l'ai identifier !!!!

cela provien du filtr qui permet de bien afficher les images transparente png sous IE7 !!!

pour regler se probleme tu peu essayer de transformer les images png de NSN News en gif et de modifier les fichiers qui font appelle a ces images !!!

cirvent
CiRvEnT

:) Les Hommes naissent libres et égaux en droits :)
:( Après, ils se démerdent :(
Avatar de l’utilisateur
cirvent
Administrateur du site
 
Messages: 186
Inscription: 02/01/2006 à 01:00
Localisation: Libourne

Messagepar Nasedo » 06/06/2007 à 12:27

J'ai modifié les images en gif et ca roule ;)

Par contre c'est toujours embêtant pour les images des topics, le .*gif est toujours plus "crade" que le *.png...

Pour les icones de NSN News ca pose pas trop de problème vu que ce sont des petites images et qu'il n'y avait pas trop de fichiers à modifier :o

J'en profite également pour te poser une question, j'ai remarqué que tu as intégré au footer de ton site les marqueurs hit-parade et Xiti, pourrais tu me donner l'emplacement exact ou tu as inséré le code? J'ai essayé de mon coté mais le marqueur Xiti n'apparait pas et celui de Hit-parade ne passe pas la vérification :?

Merci.
Dernière édition par Nasedo le 09/06/2007 à 19:00, édité 1 fois.
Nasedo
 

Messagepar cirvent » 06/06/2007 à 12:49

salut,

pour hit-parade et xiti tu mais les codes dans \includes\custom_files\custom_footer.php

cirvent
CiRvEnT

:) Les Hommes naissent libres et égaux en droits :)
:( Après, ils se démerdent :(
Avatar de l’utilisateur
cirvent
Administrateur du site
 
Messages: 186
Inscription: 02/01/2006 à 01:00
Localisation: Libourne

Messagepar Nasedo » 06/06/2007 à 14:27

Re,

Merci ca marche au poil :lol:
Nasedo
 

 
 
 

Retourner vers Cool Vista PHP-Nuke

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités